Frequently Asked Questions

Dec 7, 2019 - 05:12am

 [F] Frequently Asked Questions  / Installation, Configuration and Related  / Installation and Upgrades  / Windows  /

Running as a CGI with IIS5.0+ under Windows 2000+

Rate This FAQ
 (Not yet rated)

Created On: 26 Jul 2000 8:54 am
Last Edited: 17 Feb 2005 10:11 pm

Question Email This Printer Friendly

At this time we do not recommend WebCrossing be run as a CGI with IIS 5.0 (or greater) and Windows 2000/XP/2003 . It WILL work with Windows 2000/XP/2003 but only in Direct Web Service mode.

Answer